Automatizar las facturas Excel con los datos de los clientes

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Para nuestras facturas deseamos automatizar los datos de los clientes en Excel.

Automatizar las facturas Excel con los datos de los  clientes

Seleccionamos el nombre del cliente y mostrará sus datos.

  • DATOS CLIENTES

Escribimos los datos de nuestros clientes para consultarlos.

  1. NOMBRE HOJA. Ir a: Barra de etiquetas de hojas / Hoja1 / Botón derecho del ratón / Cambiar nombre / Escribir: Clientes.

  2. Ir a: Columna A / Escribir: Nombre y los nombres de los clientes.

  3. Ir a: Columna B / Escribir: Dirección y las direcciones de los clientes.

  4. Ir a: Columna C / Escribir: Cod. Postal y los códigos postales de los clientes.

  5. Ir a: Columna D / Escribir: Localidad y las localidades de los clientes.

  6. Ir a: Columna E / Escribir: Provincia y las provincias de los clientes.

  7. Ir a: Columna F / Escribir: País y los países de los clientes.

  8. Ir a: Columna G / Escribir: CIF/NIF y los números de CIF o NIF de los clientes.

    Al insertar nuevos clientes se mostrarán en la lista de selección.

  • RÓTULOS DEL CLIENTE

Sobre la hoja de factura seleccionamos el cliente deseado y nos mostrará sus datos.

  1. INSERTAR HOJA. Ir a: Barra de etiquetas de hojas / Botón: Hoja nueva / Botón derecho del ratón / Cambiar nombre / Escribir: Factura.

  2. Ir a: Celda C4 / Escribir: Nombre. Como el rótulo del nombre del cliente.

  3. Ir a: Celda C6 / Escribir: Dirección.

  4. Ir a: Celda C8 / Escribir: Cod. Postal - Localidad.

  5. Ir a: Celda C10 / Escribir: Provincia.

  6. Ir a: Celda C12 / Escribir: País.

  7. Ir a: Celda C14 / Escribir: CIF/NIF.

  • DATOS DEL CLIENTE

Insertamos las funciones para los datos del cliente.

  1. Seleccionar la Celda: D4.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de validación.

  3. Ir a: Permitir / Seleccionar: Lista.

  4. Ir a: Origen / Escribir:

    =DESREF(Clientes!$A$2;0;0;CONTARA(Clientes!$A:$A);1)
  5. Seleccionar la Celda: D6 / Escribir:

    =BUSCARV(D4;Clientes!A:G;2;0)
  6. Seleccionar la Celda: D8 / Escribir:

    =CONCATENAR(BUSCARV(D4;Clientes!A:G;3;0);" - ";BUSCARV(D4;Clientes!A:G;4;0))
  7. Seleccionar la Celda: D10 / Escribir:

    =BUSCARV(D4;Clientes!A:G;5;0)
  8. Seleccionar la Celda: D12 / Escribir:

    =BUSCARV(D4;Clientes!A:G;6;0)
  9. Seleccionar la Celda: D14 / Escribir:

    =BUSCARV(D4;Clientes!A:G;7;0)
  10. Ir a: Celda D4 / Seleccionar el nombre del cliente deseado.

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.