Aplicar nombres a las fórmulas Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Podemos aplicar nombres a las fórmulas Excel como sustitutos para referencias a celdas, así de forma rápida podemos insertar nuestras fórmulas y funciones.

Un nombre es una abreviatura significativa que asigna una referencia de celda, constante, fórmula o tabla, cada una de las cuales puede ser difícil de comprender a primera vista.

Aplicar nombres a las fórmulas Excel

SINTAXIS DE LOS NOMBRES

– No admite espacios entre palabras. Pudiendo reemplazarlos por guión bajo (_).

– Caracteres válidos. No comenzar el nombre por un número o un símbolo, si pueden estar en el medio o al final del nombre. Se admite guión bajo (_) o barra invertida (\).

– No admite Caracteres únicos como "A", "a", referencias de celdas "B2" o "R1C1".

– Sensibilidad de mayúsculas y minúsculas. Al definir el nombre admite letras mayúsculas y minúsculas, pero al declarar el nombre no las distingue, pudiéndose escribir en mayúsculas o minúsculas.

– Longitud del nombre. Un nombre puede contener hasta 255 caracteres.

Disponemos de la columna A con la con la descripción del concepto y en la columna B el importe del gasto.

 AB
1ConceptoGasto
2Alquiler1.500
3Luz180
4Agua97
5Teléfono230
6Seguros675
7 
8 
  • ASIGNAR NOMBRE

  1. Ir a: Cinta de Opciones / Pestaña: Fórmulas / Grupo: Nombres definidos / Asignar nombre / Definir nombre. Mostrará la ventana de nombre nuevo.

    Ventana nombre nuevo para gastos, B2:B8
  2. Ir a: Nombre / Escribir: Gastos. O el nombre deseado para la fórmula.

  3. Ir a: Ámbito / Seleccionar: Libro.

  4. Ir a: Se refiere a / Escribir:

    =SUMA(B2:B8)
  5. Pulsar el botón Aceptar. Cierra la ventana y almacena la fórmula con nombre.

  • APLICAR NOMBRE

  1. TOTAL DEL RANGO. Ir a: Celda E1 / Escribir:

    =Gastos
  2. Verificar como en la celda muestra el resultado de la suma del rango.

    Hoja Excel con nombre de formula en E1
  3. TOTAL CON IVA. Ir a: Celda E2 / Escribir:

    =Gastos+Gastos*21/100
  4. Verificar como en la celda muestra el resultado de la suma del rango más el 21% de IVA.

    Hoja Excel con nombre de formula en E2
  5. Escribir nuevos valores en las filas 7 y 8 y verificar como se actualizan las fórmulas con nombre.

    El nombre se puede aplicar desde cualquier hoja del libro, al disponer del ámbito libro.

  

Nivel de dificultad: Básico Excel Básico

 

2 comentarios en “Aplicar nombres a las fórmulas Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *