Aplica numeración y agrupa en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

En nuestra hoja podemos aplicar numeración y agrupar en Excel haciendo más visual la información.

Aplica numeración y agrupa en Excel

En la columna B disponemos del nombre de la empresa que deseamos numerar y agrupar; la columna C muestra el importe y en la columna A deseamos insertar la numeración.

Origen de datos con el nombre de empresa sin ordenar
  1. ORDENAR. Pulsar sobre cualquier celda de la columna B (empresa). Para indicar la columna deseada para ordenar.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Ordenar y Filtrar / Ordenar de A a Z. Ordenará los datos de la columna.

    Origen de datos ordenados por empresa
  3. Ir a: Celda A2 / Escribir: 1. Como el primer número para la numeración.

  4. Ir a: Celda A3 / Escribir:

  5. =SI(B2=B3;A2;A2+1)

  6. Copiar la celda A3 / Pegar en el rango A4:A13.

  7. Verificar como muestra el mismo número según el nombre de la empresa.

Columna A con la numeración del 1 al 6 según el nombre de empresa
  • FORMATO CONDICIONAL

Podemos aplicar un formato condicional para identificar en grupo las numeraciones de las empresas.

  1. Seleccionar el rango: A2:A13. Rango donde aplicar el formato condicional.

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Formato / Formato Condicional / Nueva regla. Mostrará la ventana de nueva regla de formato.

  3. Ir a: Seleccionar un tipo de regla / Pulsar sobre: Utilice una fórmula que determine las celdas para aplicar formato.

    Ventana editar regla de formato
  4. Ir a: Dar formato a los valores donde esta fórmula sea verdadera / Escribir:

    =O(A2=1;A2=3;A2=5)

  5. Pulsar el botón formato / Aplicar el formato de celda deseado.

  6. Pulsar el botón Aceptar. Cierra la ventana de formato de celdas.

  7. Pulsar el botón Aceptar. Cierra la ventana de nueva regla y aplica el formato.

  8. Columna A mostrando numeración y formato de agrupación
  9. Verificas como muestra formato sobre la numeración 1, 3 y 5.

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.