Aplica el precio/hora de manera correcta en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Al calcular importes y horas se produce un error, te mostramos como aplica el precio/hora de manera correcta en Excel.

Aplica el precio/hora de manera correcta en Excel

En la columna A disponemos del nombre de los trabajadores; en la columna B, las horas trabajadas en formato hh:mm; en la celda E1 insertamos el precio/hora aplicado.

 ABCD
1
Nombre
Horas
 Precio:
2Juan2:00  
3Lola1:30  
4Rosa1:00  
  • TOTAL HORAS
  1. Ir a: Celda B6 / Escribir:

    =SUMA(B2:B4)
  2. Mostrará 4:30 horas como el total de los trabajadores.

Suma de todas las horas en Excel
 
  • PRECIO/HORAS
  1. Ir a: Celda B7 / Escribir:

    =B6*E1*24

    *24. Permite la conversión del valor decimal a la cantidad correcta de horas

  2. FORMATO NÚMERO. Seleccionar la celda B7 / Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Número / Seleccionar formato número: Número.

  3. Mostrará 450,00 como el importe total.

Cálculo Excel con precio hora
Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.