7 razones para emplear tablas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Habitualmente el usuario suele definir al rango de datos (listas) como tabla de manera errónea, por ello te interesa conocer las 7 razones para emplear tablas en Excel.

7 razones para emplear tablas en Excel

En una tabla, los datos incluidos en la lista se pueden manipular independientemente de los datos ajenos a la lista. Una vez creada la tabla, se pueden utilizar una serie de funciones específicas para listas que permiten ordenar, filtrar, totalizar o publicar los datos de la lista.

 

  • INSERTAR TABLA

Podemos convertir un rango de datos en tabla y a su vez otra vez en rango.

  1. Ir a: Cinta de opciones / Pestaña: Insertar / Grupo: Tablas / Tabla. Mostrará la ventana de crear tabla.

    Ventana crear tablas, con el rango indicado
  2. Ir a: ¿Dónde están los datos de la tabla? / Indicar el rango A1/E5.

  3. Activar la casilla / La tabla tiene encabezados. Al incluirlos en la fila 1.

  4. Pulsar el botón Aceptar. Cierra la ventana y convierte el rango en tabla.

Vista de rango convertido en tabla Excel
  • Permite ordenar y filtrar datos.

  1. Ir a: Celda A1 / Clic sobre el botón de filtro. Verificar como podemos ordenar y filtrar los datos.

Tabla Excel con vista de filtro en A1
  • Al añadir filas y columnas se incluyen como parte en la tabla.

  1. Ir a: Fila 6 / Escribir un nuevo registro. Verificar como las nuevas filas o columnas contiguas a los datos, se incluyen en el interior de la tabla.

    Fila insertada en la tabla Excel
  • Añade fórmula automáticamente a toda la columna.

  1. Ir a: Celda F2 / Escribir: =SUMA(B2:E2). Verificar como se inserta la fórmula en todas las filas de la columna que forman la tabla.

Columna de F2 insertada en toda la columna
  • Permite segmentación de datos.

  1. Clic sobre cualquier dato de la tabla.

  2. Ir a: Cinta de opciones / Pestaña: Diseño (Herramientas de tabla) / Grupo: Herramientas / Segmentación de datos. Mostrará el panel de Insertar segmentación de datos.

  3. Clic sobre la casilla: Delegado.

  4. Pulsar el botón aceptar. Cierra la ventana e inserta la segmentación.

  5. Clic sobre el nombre del delegado para filtrar sus datos.

Tabla con segmentación de datos
  • Aplica totales sin necesidad de fórmulas ni funciones.

  1. Clic sobre cualquier dato de la tabla.

  2. Ir a: Cinta de opciones / Pestaña: Diseño (Herramientas de tabla) / Grupo: Opciones de estilo de tabla / Activar la casilla: Fila de totales.

  3. Ir a: Celda B6 / Clic sobre el botón de opciones / Suma. O la función deseada para obtener el total de la columna.

Tabla con valor de total en B7
  • Emplea el nombre de rótulos para las fórmulas.

  1. Clic sobre la celda B11 / Escribir:

    =SUMA(Tabla1[1 Trimestre];Tabla1[2 Trimestre])
  2. Verificar como en lugar de la referencia de celdas se inserta el nombre del rótulo, en el ejemplo sumamos toda la columna B y C.

Celda B11 con fórmula con nombres
  • Permite aplicar estilos de forma rápida.

  1. Clic sobre cualquier celda con datos de la tabla.

  2. Ir a: Cinta de opciones / Pestaña: Diseño / Grupo: Estilos de tabla / Clic sobre el estilo deseado. Aplicará el diseño deseado a la tabla o permite personalizar el diseño propio.

Galería de estilos de tabla

  

Nivel de dificultad: Básico Excel Básico

 

Un comentario en “7 razones para emplear tablas en Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *