42 maneras de escribir los meses en mayúscula en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

En muchas ocasiones necesitamos escribir en las fechas los meses en mayúscula en las celdas Excel.

42 maneras de escribir los meses en mayúscula en Excel
  • MES: FORMATO LARGO

 ABC
1FechaFórmulaMostrado como
215/01/2020=MAYUSC(TEXTO(A1;"mmmm"))ENERO
315/01/2020=MAYUSC(TEXTO(A2;"dd/mmmm/aaaa"))15/ENERO/2020
415/01/2020=MAYUSC(TEXTO(A3;"dd mmmm aaaa"))15 ENERO 2020
515/01/2020=MAYUSC(TEXTO(A4;"dd-mmmm-aaaa"))15-ENERO-2020
615/01/2020=MAYUSC(TEXTO(A5;"ddmmmmaaaa"))15ENERO2020
715/01/2020=MAYUSC(TEXTO(A6;"mmmm / aaaa"))ENERO / 2020
815/01/2020=MAYUSC(TEXTO(A7;"mmmm aaaa"))ENERO 2020
915/01/2020=MAYUSC(TEXTO(A8;"mmmm - aaaa"))ENERO - 2020
1015/01/2020=MAYUSC(TEXTO(A9;"aaaa / mmmm"))2020 / ENERO
1115/01/2020=MAYUSC(TEXTO(A10;"aaaa mmmm"))2020 ENERO
1215/01/2020=MAYUSC(TEXTO(A11;"aaaa - mmmm"))2020 - ENERO
1315/01/2020=MAYUSC(TEXTO(A12;"dd/mmmm"))15/ENERO
1415/01/2020=MAYUSC(TEXTO(A13;"dd mmmm"))15 ENERO
1515/01/2020=MAYUSC(TEXTO(A14;"dd-mmmm"))15-ENERO
1615/01/2020=MAYUSC(TEXTO(A15;"dddd dd mmmm aaaa"))MIÉRCOLES 15 ENERO 2020
1715/01/2020=MAYUSC(TEXTO(A16;"dddd, dd \d\e mmmm aaaa"))MIÉRCOLES, 15 DE ENERO 2020
1815/01/2020=MAYUSC(TEXTO(A17;"dddd dd \d\e mmmm aaaa"))MIÉRCOLES 15 DE ENERO 2020
1915/01/2020=MAYUSC(TEXTO(A18;"dddd, dd \d\e mmmm aaaa"))MIÉRCOLES, 15 DE ENERO 2020
2015/01/2020=TEXTO(A19;"dddd")&", " &MAYUSC(TEXTO(A19;"dd \d\e mmmm aaaa"))miércoles, 15 DE ENERO 2020
2115/01/2020=NOMPROPIO(TEXTO(A20;"dddd"))&", " &MAYUSC(TEXTO(A20;"dd"))&" de "&MAYUSC(TEXTO(A20;"mmmm aaaa"))Miércoles, 15 de ENERO 2020
2215/01/2020="Mes: "&MAYUSC(TEXTO(A21;"mmmm"))Mes: ENERO
 
  • MES: FORMATO CORTO

 ABC
1FechaFórmulaMostrado como
215/01/2020=MAYUSC(TEXTO(A1;"mmm"))ENE
315/01/2020=MAYUSC(TEXTO(A2;"dd/mmm/aaaa"))15/ENE/2020
415/01/2020=MAYUSC(TEXTO(A3;"dd mmm aaaa"))15 ENE 2020
515/01/2020=MAYUSC(TEXTO(A4;"dd-mmm-aaaa"))15-ENE-2020
615/01/2020=MAYUSC(TEXTO(A5;"ddmmmaaaa"))15ENE2020
715/01/2020=MAYUSC(TEXTO(A6;"mmm / aaaa"))ENE / 2020
815/01/2020=MAYUSC(TEXTO(A7;"mmm aaaa"))ENE 2020
915/01/2020=MAYUSC(TEXTO(A8;"mmm - aaaa"))ENE - 2020
1015/01/2020=MAYUSC(TEXTO(A9;"aaaa / mmm"))2020 / ENE
1115/01/2020=MAYUSC(TEXTO(A10;"aaaa mmm"))2020 ENE
1215/01/2020=MAYUSC(TEXTO(A11;"aaaa - mmm"))2020 - ENE
1315/01/2020=MAYUSC(TEXTO(A12;"dd/mmm"))15/ENE
1415/01/2020=MAYUSC(TEXTO(A13;"dd mmm"))15 ENE
1515/01/2020=MAYUSC(TEXTO(A14;"dd-mmm"))15-ENE
1615/01/2020=MAYUSC(TEXTO(A15;"dddd dd mmm aaaa"))MIÉRCOLES 15 ENE 2020
1715/01/2020=MAYUSC(TEXTO(A16;"dddd, dd \d\e mmm aaaa"))MIÉRCOLES, 15 DE ENE 2020
1815/01/2020=MAYUSC(TEXTO(A17;"dddd dd \d\e mmm aaaa"))MIÉRCOLES 15 DE ENE 2020
1915/01/2020=MAYUSC(TEXTO(A18;"dddd, dd \d\e mmm aaaa"))MIÉRCOLES, 15 DE ENE 2020
2015/01/2020=TEXTO(A19;"dddd")&", " &MAYUSC(TEXTO(A19;"dd \d\e mmm aaaa"))miércoles, 15 DE ENE 2020
2115/01/2020=NOMPROPIO(TEXTO(A20;"dddd"))&", " &MAYUSC(TEXTO(A20;"dd"))&" de "&MAYUSC(TEXTO(A20;"mmm aaaa"))Miércoles, 15 de ENE 2020
2215/01/2020="Mes: "&MAYUSC(TEXTO(A21;"mmm"))Mes: ENE
Nivel de dificultad: Básico Excel Básico

Un comentario en “42 maneras de escribir los meses en mayúscula en Excel

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.