3 métodos para calcular horas nocturnas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Cuando restamos horas, nos encontramos con problemas al cambiar el día, te mostramos los 3 métodos para calcular horas nocturnas en Excel.

En la celda A2 disponemos de la ora de entrada y en la celda B2 la hora de salida del trabajador.

 AB
1Hora EntradaHora Salida
201/01/2018 22:00:0002/01/2018 06:00:00
  • MÉTODO 1

  1. Ir a: Celda C2 / Escribir:

    =SUMA(B2-A2)*24
    Celda C2 con el valor de 8 horas nocturnas.

    O también, Escribir el equivalente: =(B2+(-A2))*24.

  2. Verificar como muestra 8 horas como la diferencia entre la hora de salida y de entrada por el método 1.

  • MÉTODO 2

  1. Ir a: Celda D2 / Escribir:

    =(SI(A2>B2;B2+1-A2;B2-A2))*24
    Celda D2 con el valor de 8 horas nocturnas.
  2. Verificar como muestra 8 horas como la diferencia entre la hora de salida y de entrada por el método 2.

  • MÉTODO 3

  1. Ir a: Celda E2 / Escribir:

    =(B2-A2+(B2<A2))*24
    Celda D2 con el valor de 8 horas nocturnas.
  2. Verificar como muestra 8 horas como la diferencia entre la hora de salida y de entrada por el método 3.

Nivel de dificultad: Básico Excel Básico

Un comentario en “3 métodos para calcular horas nocturnas en Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *