10 métodos para contar texto en celdas Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

En muchas ocasiones necesitamos contar valores de celdas, te mostramos, 10 métodos para contar texto en celdas Excel.

10 métodos para contar texto en celdas Excel

En la columna A disponemos de diferentes valores y deseamos conocer como contar texto por diferentes características.

  • NÚMERO DE CELDAS CON TEXTO

  1. Ir a: Celda D1 / Escribir:

    =CONTAR.SI(A1:A15;"*")
  2. Verificar como muestra 5. Como las celdas que contienen texto A3, A4, A6, A8 y A9.

Celda D1 con el número de celdas con texto
 
  • NÚMERO DE CELDAS EMPIEZAN POR...

  1. Ir a: Celda D2 / Escribir:

    =CONTAR.SI(A2:A10; "Ex*")
  2. Verificar como muestra 2. Como las celdas que empieza por Ex, A4 y A9.

Celda D2 con el número de celdas que empiezan por ex
 
  • NÚMERO DE CELDAS CONTIENEN...

  1. Ir a: Celda D3 / Escribir:

    =CONTAR.SI(A2:A10; "*sof*")
  2. Verificar como muestra 1. Como las celdas que contienen el texto sof, A6.

Celda D3 con el número de celdas que contienen sof
 
  • NÚMERO DE CELDAS FINALIZAN...

  1. Ir a: Celda D4 / Escribir:

    =CONTAR.SI(A1:A10; "*cel")
  2. Verificar como muestra 2. Como las celdas que contienen texto que finaliza con cel, A6 y A9.

Celda D4 con el número de celdas que finalizan por cel
 
  • NÚMERO DE CELDAS CONTIENEN VALOR DE CELDA...

  1. Ir a: Celda D5 / Escribir:

    =CONTAR.SI(A2:A10; "*"&A9&"*")
  2. Verificar como muestra 3. Como las celdas que contienen texto de la celda A9 (Excel), A4, A6 y A9.

Celda D5 con el número de celdas que contienen el valor de A9
 
  • NÚMERO DE CELDAS CONTIENEN UN NÚMERO DE CARACTERES...

  1. Ir a: Celda D6 / Escribir:

    =CONTAR.SI(A2:A10; "??????")
  2. Verificar como muestra 2. Como las celdas que contienen texto con 6 caracteres, A3 y A9.

Celda D6 con el número de celdas con 6 caracteres
 
  • NÚMERO DE CELDAS CUYO QUINTO CARACTER ES...

  1. Ir a: Celda D7 / Escribir:

    =CONTAR.SI(A1:A15; "????l*")
  2. Verificar como muestra 2. Como las celdas que contienen texto con quinto caracter sea una L, A4 y A9.

Celda D7 cuyo quinto caracter es L
 
  • NÚMERO DE CELDAS CUYO ANTEPENÚLTIMO CARACTER ES...

  1. Ir a: Celda D8 / Escribir:

    =CONTAR.SI(A2:A10; "*c??")
  2. Verificar como muestra 2. Como las celdas que contienen texto con antepenultimo caracter es una c, A6 y A9.

CElda D8 con número de celdas con antepenúltimo caracter es c
 
  • NÚMERO DE CELDAS VACÍAS

  1. Ir a: Celda D9 / Escribir:

    =CONTAR.BLANCO(A2:A10)
  2. Verificar como muestra 1. Como las celdas que vacías, A5.

Celda D9 con las celdas vacías del rango
 
  • NÚMERO DE CELDAS QUE NO CONTIENEN TEXTO

  1. Ir a: Celda D10 / Escribir:

    =CONTAR.SI(A2:A10;"<>*")
  2. Verificar como muestra 4. Como las celdas sin texto, A2, A5, A7 y A10.

Celda 10 con el número de celdas sin texto
Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.